Leaky Transistor Buffer


Posted on Feb 5, 2014

The wah will work before the amplifier but sounds very low in volume and it sounds scratchy when the wah is rocked back and forth. The wah is fine without the buffer. In front of a fuzz face, with the fuzz face on, no sound passes Bizarre indeed. I`m going to go back to it and if I wired something wrong. Does the leakage and bias matter with the device Okay, I found part of the problem.


Leaky Transistor Buffer
Click here to download the full size of the above Circuit.

I soldered in the transistor the wrong way, so, I removed it and put in a AC128. Unfortunately, I`m still having problems. There is an increase in volume but still no sound with the fuzz engaged, and it is still scratchy. I`m stumped. Ugh! Do I feel like an idiot. I realized that this is positive ground and won`t work properly in a negative ground circuit. I took it apart and rebuilt it using the proper schematic (negative ground) posted here at the beginning of this post. And, it works perfectly.




Leave Comment

characters left:

New Circuits

.

 


Popular Circuits

Infrared receiver
Data Logger with Serial Interface
Design a esthetic and energy-conserving acousto-optic controlled lighting lamp of corridor
power MOSFET on/off switch -- asking for critique
avr Programming an ATmega1284p with Arduino IDE and internal RC Oscillator
Series DC power supply
Voltage-controlled voltage source second order band-pass filter circuit
Analog multiplexer CD4051 extension circuit 1
Secret High Power Free Energy Circuit (AEC)
Hi-Fi Microphone Preamplifier circuit



Top